MSI X99s Xpower AC vil ikke poste

Bundkort & CPU d.  13. september. 2018, skrevet af Ticonderoga
Vist: 204 gange.

Ticonderoga
 
Elitebruger
Tilføjet:
13-09-2018 23:01:32
Svar/Indlæg:
458/64



Er rendt i en en underlig sag med min pc. Jeg brugte den normalt igår uden problemer og da jeg lukkede den ned kørte den windows update hvorefter den slukkede. Idag tændte jeg den så igen og den gik igang med at installere opdateringen og genstartede derfor et par gange. Men efter et par genstart ville den pludselig ikke poste længere. Der er lys i og alle fans kører, men den poster ikke og der er intet signal til mus, tastatur eller skærm. Debug Led'en står på 00 og kommer aldrig videre. 

 Jeg har prøvet med og uden gfx. Har prøvet gfx i forskellige slots. Har byttet rundt på ram og testet i forskellige slots. Pillet alt fra som mus, headset etc. uden held.

 Det sidste jeg prøvede var at bruge dual bios'en på bundkortet og ved bios B kører debug led et par koder igennem inden den går i stå. Hvis jeg skifter tilbage til default Bios A sidder den stadig fast ved debug kode 00. Det mystiske er at ved brug af bios B lyser den korrekte grønne LED, men skifter jeg tilbage til default Bios A lyser både den grønne LED samt den blå som om begge bioser er aktiveret på en gang.

Er der nogen som har nogen ide om hvad problemet er og hvordan jeg kommer videre når jeg ikke engang kan komme ind i biosen?
--




freak_master
 
Redaktør
Tilføjet:
14-09-2018 08:53:34
Svar/Indlæg:
5692/460

Der er desværre god risiko for at det er dødt. Det er ikke første gang jeg ser et bundkort bare stoppe med at virke og skriver "00" i LED.


Har du haft batteri ude samtidig med at der ikke er strøm til den?


Hvad sker der hvis du starter op uden RAM? Det er ofte en fin test man hurtigt kan lave. Hvis bundkortet brokker sig over ingen RAM, så kommer den så langt i POST, men når den skriver 00 tror jeg ikke at det vil brokke sig over at der mangler RAM, den vil sikkert stadig skrive 00.

Det samme kan du gøre med CPU.




dMITIj
 
Elitebruger
Tilføjet:
14-09-2018 09:59:13
Svar/Indlæg:
1769/146

Jeg havde noget ligne problem med min bærebar, hver gang der var et OS update måtte jeg pille den eksterne skærm fra samt mus og tastatur, tænde og slukke nogle gange før den loadet OS igen og så kørte den ellers fin igen.

Mit bud vil også være at resette BIOS og pille batteri ud og lade den stå lidt, pille skærm fra og prøve igen.




Ticonderoga
 
Elitebruger
Tilføjet:
14-09-2018 16:48:48
Svar/Indlæg:
458/64

Default biosen brokker sig ikke over de manglende ram. Jeg har prøvet den sekundære bios og der går den faktisk igennem flere steps inden den stopper på 6F.

Iflg manualen er det "Late North Bridge Initialization"


Prøver at se om jeg kan resette biosen nu




angloamerikansk
 
Elitebruger
Tilføjet:
14-09-2018 16:51:22
Svar/Indlæg:
955/157

Lyder som DOA smile




Ticonderoga
 
Elitebruger
Tilføjet:
14-09-2018 17:24:11
Svar/Indlæg:
458/64

Det er bare underligt at det pludselig dør under en windows update.

Har haft batteriet ude og det gjorde inden forskel.

Hvordan finder jeg så ud af om det er cpu eller mobo?




CDCRenegade
 
Overclocker
Tilføjet:
14-09-2018 17:38:37
Svar/Indlæg:
98/2

Det lyder skidt


Har du selv samlet den - hvis ja så kan et CPU ben eller to eller et hul lidt skade  - nogle gange kan en PC spille selv om det er tilfældet men efter et stykke tid kan den gå i stå.

En af mine venner prøvede det og da vi pillede CPU´en ud var 2 ben bøjet og hullerne i MB beskadiget - sjovt nok havde den spillet i 2 år før den gik død.

Men er der ikke synlige fysiske skader og har du (eller en bekendt) et MB med samme socket kan du jo prøve at "bytte" CPU med ham - virker hans så er det dit MB virker hans ikke så er det din CPU.

Under alle omstændigheder skal du rykke rundt på delene eftersom det er svært at teste en død PC - just saying  smile

Tør du ikke pille så brug livsline nr. Ring til en ven eller find en troværdig PC--repper i dit nabolag










Svaret blev redigeret 2 gange, sidst af CDCRenegade d. 14-09-2018 17:39:46.



Ticonderoga
 
Elitebruger
Tilføjet:
14-09-2018 19:39:32
Svar/Indlæg:
458/64

Ja det er en jeg selv har samlet  smile


Der er desværre ingen i min omgangskreds som har x99 chipset. Kan tage chancen og købe et nyt x99 mobo

at teste med, men det ville sgu være træls hvis det var cpu'en  smile




CDCRenegade
 
Overclocker
Tilføjet:
14-09-2018 21:27:40
Svar/Indlæg:
98/2

Så heller bruge 4-500 på en analyse hos en PC rep først - Så kan du bagefter vurdere om det kan betale sig med en udskiftning af en eller flere defekte dele eller om både MB og CPU skal skiftes med noget helt nyt





www.bildelestore.dk