GSX 1000 tænder ikke ved start af windows 10

Windows 10 d.  13. september. 2018, skrevet af BlacKBurn
Vist: 330 gange.

BlacKBurn
 
Superbruger
Tilføjet:
13-09-2018 18:21:57
Svar/Indlæg:
139/25

Hej, jeg har købt en GSX 1000. Problemet er at den ikke starter når windows 10 starter. Under boot kan jeg se at den tænder og slukker ligesom mit tastatur og andre USB-enheder gør, men når windows starter slukker GSX 1000'en.


Jeg kan få den til at starte med windows hvis jeg først går ind i BIOS under boot og derefter vælger continue without saving og derefter lader windows starte. Så starter GSX 1000'en fint.


Hvis jeg tænder min computer normalt og GSX 1000'en slukker ved windows start, bliver jeg nødt til at tage stikket ind og ud af GSX'en og så virker den fint.


  • Jeg har sat mine USB-porte til at "ikke at sove for at spare strøm" inde under power settings i windows.
  • Jeg har opdateret GSX'en med den nyeste firmware.
  • GSX er et plug 'n play, så der er ingen drivere til.


Kan i hjælpe med en løsning?



Tråden blev redigeret 4 gange, sidst af BlacKBurn d. 13-09-2018 18:24:07.
Klump
 
Elitebruger
Tilføjet:
13-09-2018 18:28:57
Svar/Indlæg:
388/1

Når Windows 10 er startet og der er liv i din GSX 1000. Hvis du så restarter, er der så forsat liv i den efterfølgende? Hvis ja, Så skal du RMA den. 


Fra Sennheiser's egen reddit side, Bruger skriver:

"

However I found out that when I press "restart" on my PC - it works. ONly when I shut it down and turn off the power on the power switch, it happens..."


og senere skriver han: 

"

As mentioned above, a new GSX1000 fixed the issue. Contacted amazon to send a replacement.

I suspect something about the motherboard and the USB voltage to be honest, but not entirely sure.

"


https://www.reddit.com/r/sennh... 





BlacKBurn
 
Superbruger
Tilføjet:
13-09-2018 18:42:29
Svar/Indlæg:
139/25

Ja, det er samme tilfælde her, desværre!


Tak for hjælpen!



CDCRenegade
 
Overclocker
Tilføjet:
13-09-2018 21:58:28
Svar/Indlæg:
344/14

På min gamle PC havde jeg samme problem - der var 2 problemer - den ene var at MicroSofts update have fucket din win10 op den anden chipsettet der skal opdateres

https://support.microsoft.com/...

De var lang tid om erkende der var et problem og de forsøgte med alle mulige krumspring

https://windowsreport.com/usb-...

https://support.microsoft.com/...

Men fakta var at det var deres fejl

Efter en lang debat med dem fik vi endelige en indrømmelse

"KB4090913 (OS Build 16299.251) addresses issue where some USB devices and onboard devices, such as a built-in laptop camera, keyboard, or mouse, stop working. This may occur when the Windows Update servicing stack incorrectly skips installing the newer version of some critical drivers in the cumulative update and uninstalls the currently active drivers during maintenance. In line with this, may I ask what is the build and version of your Windows 10? To find out which version of Windows your PC is running, press Windows logo key + R, type winver, then select OK.



Furthermore, we have released KB4338548 (OS Build 17134.83). To get the standalone package for this update, go to the https://www.catalog.update.mic...  website.

Let me know how it goes."

https://answers.microsoft.com/...  


Efter den update virkede min GSX1000

På min nye PC med et Asus ROG Strix Z370 og men med samme SSD og samme uændrede Win10 install har jeg ikke haft problemer.

Så prøv den update før du ombytter der er stor sandsynlighed for at det er din win10 der er årsagen til problemet.

Alternativt kan det være dit chipset der trænger til en update




























Svaret blev redigeret 2 gange, sidst af CDCRenegade d. 13-09-2018 21:59:47.


wilson
 
Elitebruger
Tilføjet:
15-09-2018 05:29:27
Svar/Indlæg:
714/20

Det har sikkert noget at gøre med  ErP/EuP på Asus bundkort. Prøv at enable ErP/EuP





www.bildelestore.dk